php 최신버전

일단 레파지토리를 바꾸고

yum-config-manager --enable remi-php73

그다음 윰 인스톨로 php를 새로 설치한 다음 이것저것 설치해야된다.

아무생각없이 이전 레파지토리(72)를 유지한 상태로 뭔가를 더 설치하려고 하면, 

yum install php-dev

yum이 php-dev-php72 를 설치 시도하면서 "php는 7.3.4 인데 dev는 72를 깔려고 해요~ 안돼요..."하면서 안깔리게 된다.

[mysql] 특정 컬럼을 제외한 SELECT *

SET SQL_MODE='ALLOW_INVALID_DATES'; mysql 특정버전 부터는 reg-date에 0000-00-00 이 디폴트로 들어 갈 수 없는 설정이 있다. 이 설정이 싫다면, my.cnf 등에서 바꾸면 되지만, 실사용 중이고 엄격한 데이터 타입을 요구하는 컨벤션이 있는 등 설정을 바꿀 수 없는 경우는 임시테이블만은 0000년00월00일... » 내용보기

[centos 설치] mod_jk 1.2.46 아파치 2.4.6 톰캣 9.0.17

yum install gcc gcc-c++ httpd-develhttps://tomcat.apache.org/download-connectors.cgi https://archive.apache.org/dist/tomcat/tomcat-connectors/jk/source/jk-1.2.46/tomcat-connectors-1.2.46-src.tar.gz ... » 내용보기

[centos7 tomcat9]

https://tomcat.apache.org/download-90.cgi  core 에서 tar.gz 다운로드 / wgettar xvzpf apache-tomcat-9.0.17.tar.gzmv apache-tomcat-9.0.17 /optcd /opt; mv apache-tomcat-9.0.17 tomcatuseradd tomcatgroupa... » 내용보기

[conoha] 기본적인 기록들

서버 설치 ip 를 도메인 호스팅에 등록. @, *, www, 등 혹시라도 접속 pem 없어졌으면 백업된 pem을 이용해 로그인 하거나 pem없이 일단 서버를 설치하고, pem을 등록. vi /etc/ssh/sshd_config 에서 password 로그인을 yes pem이 없으면 개빡치게 로그인이 안되고, 급할때 패스워드로 로그인을 할수가 없... » 내용보기

google


통계 위젯 (블랙)

339
309
513714

SNS

FaceBook



QR code